I tried to report a bug but ubuntu-bug directed me here so here we go:

I recently installed Natty (new install with an old /home partition) and started to use Unity (have not used it before). Unity works fine for me except the fact that after some time, top panel stops responding to grabbing and double and middle clicking. The time it takes to stop responding varies and I have not been able to figure out what triggers it.

Global menu works, as well as indicators and launcher, I can acces the top panel with F10. I am not even sure it is a Unity and not a compiz bug. Has anyone encoutered this? Have you any idea if something in my configuration might be using it? Right after logon, the panel works as expected.

  • I have seen similer things on my nvidia based system, the top bar will be totally black, but in my case everything seems to work Its just a solid black bar. I Did notice once that some inticator-applet icons reappeared but the rest of the bar was solid black.
    – dr_willis
    May 9, 2011 at 12:00
  • Yeah, I have seen panel as a black (or colored occaisonally) box too - but grabbing the panel and so on worked (I think). But what I am describing is visiually absolutely perfect panel that does not respond to grabing and middle clicking.
    – sup
    May 9, 2011 at 19:19
  • bugs.launchpad.net/ubuntu/+source/unity/+bug/781865 - corresponding bug
    – sup
    May 14, 2011 at 17:44

1 Answer 1


This was a bug and has been fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.