I will start by saying this is not a duplicate of Uninstall a program installed with Wine nor How to uninstall a software that has been installed using wine?. I already "STFW" as adviced in the how to ask guide.
I've installed plenty of software using wine. However I want to get ride of a lot of it (not all). When I access the Wine Uninstaller I am able to uninstall the programs and then, they are back (Including that misterious and annoying program highligthed). Add/Remove programs

I have tried deleting the programs from the "C:/ Drive" and also I have tried what is stated in the How to delete Wine Programs? Guide.

  • Have you check if you are using the same prefix to uninstall your programs that the one where the programs are installed ?
    – MrVaykadji
    Jan 31, 2014 at 22:31
  • 1
    @MrVaykadji Yes sir.
    – Hans
    Jan 31, 2014 at 22:33
  • When you say "I have tried deleting in c:/", do you mean in ~/.wine/drive_c/Program \Files ? If you did so, are any files in that directory ? If there are any files, that means they are uninstalled, but you still have the shortcuts (and probably the registry keys). It could help to know^^
    – MrVaykadji
    Jan 31, 2014 at 22:40
  • 1
    That is what I mean, and yes, there was information there that I have deleted already.
    – Hans
    Jan 31, 2014 at 22:44
  • 2
    @MrVaykadji yeah, let's say that I want to uninstall MSOffice, I ran the wine uninstaller and uninstalled it; I can't access it anymore nor on the unity dash or anyway. I access _ ~/.wine/drive_c/Program \Files_ and there are files which I delete. However when I access the Wine uninstaller the MSOffice entry appears there (and the annoying set of characters highlighted in the picture).
    – Hans
    Jan 31, 2014 at 23:05

1 Answer 1


Solve by downloading Revo Uninstaller Portable:

Uninstall every program in Moderate Mode. Delete every Registry Key and any file or folder. Restart the program everytime.


Can't find a way to delete the misterious program highlgthed in the question image.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .