I am trying to use three finger scrolling on the desktop, but it is not responding. It only works when i am holding the cursor on a app or the plank. Can i edit something in the config file to change this?

  • Welcome to Ask Ubuntu! Please, please provide more information in your question - we cannot even begin to help you if we don't have any information about your problem! For example, what make/model of computer are you using? Are you utilizing a touchscreen or a touchpad (yes, I know that you are on a desktop, but having confirmation helps)? The more information that you can provide, the better that we can help you. – fouric Mar 25 '14 at 17:02

Assuming you are using the gnome-shell you can configure it to Have file manager handle the desktop. This way the desktop is managed by nautilus and your gestures should be recognized.

The easiest way to configure this is to use Gnome Tweak Tool.

sudo apt-get install gnome-tweak-tool

Launch Gnome Tweak Tool from the Gnome Shell menu. It will be called Advanced Settings. Then, click on the Desktop button. Enable the option that says "Have file manager handle the desktop. Now, any files placed in the Desktop folder inside your home folder should appear on ther desktop.

As I'm lazy the former paragraph was taken from: https://askubuntu.com/a/105988/233113
Just changed the formatting and stripped the image.

If you want to use (three finger) scrolling to switch desktops, I remember there was a setting someday, I recommend using the touchegg action called CHANGE_DESKTOP. If you use SCROLL it will scroll on any windows.

| improve this answer | |
  • Nice workaround. – lindhe May 11 '14 at 17:30

if you are using a touchscreen, might be an upstream based bug: http://libcoding.wordpress.com/2013/11/02/issue-with-touchpad-in-ubuntu-13-10-in-xps-12/comment-page-1/#comment-22

| improve this answer | |
  • Welcome to Ask Ubuntu! It appears that your answer has little relation to the question; your link concerns the Dell XPS 12 whereas the question does not provide any information about the make or model of computer. Additionally, please refrain from posting links as answers, as they have a habit of dying and then just taking up space. Try to at least copy down the gist of the link's content. Thanks! – fouric Mar 25 '14 at 17:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.