I'm new to ubuntu and I am using vlc player suddenly it stopped playing m2ts files all other files are ok except for m2ts

I think this happened after I executed the following commands:

sudo add-apt-repository ppa:danielrichter2007/grub-customizer
sudo apt-get update
sudo apt-get install grub-customizer

from this link:

Make Ubuntu first option when dual booting

any help to fix this...

  • tried that but nothing
    – medo ampir
    Jan 30, 2014 at 16:34

1 Answer 1


I found out what the problem is. it is because there is a subtitle file in the same directory of the .m2ts file. I placed it but I never thought that this might be the problem so I didn't mentioned it. I removed the subtitle and the file worked correctly, I placed the file again and it stopped working. ridiculous.

  • It's 2022, and I just got into identical issue! :D Funny how this wasn't fixed since 8 years…
    – morsik
    Jun 22, 2022 at 14:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.