3

I have an LG r400 laptop and I just updated my OS to Ubuntu 13.10, but I cant use my keyboard since I started installing the new OS so I had to use the on board keyboard to complete the installation.

After the installation was done, the on board keyboard appeared automatically.

I have tried to change the keyboard input method system, but nothing worked out. Any idea on how to solve this?

PS: if I plug a keyboard using a usb port it works just fine.

1

Go to system settings,then keybord settings and add keyboard language. I had the same problem about a day ago while installing ubuntu on my old lap-top. It worked just fine when I added keyboard language.

|improve this answer|||||
  • Thank you @Aleksander i just tried it but also didn't work i think its a driver problem .because its recognizing my keyboard as a full keyboard not like the one i have (compact laptop type without the number section on the right side). any idea for a solution ? – user241676 Jan 31 '14 at 11:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.