1

My question is probably simple but I can't find a way to revert it to the previous state.

After installing mscorecofonts (which was installed during pipelight installation) my fonts in Firefox went crazy and it is ugly as hell now.

Can anyone advise how to reset to the "default" font setting?

2

In my experience ttf-mscorefonts installs broken MS fonts. If I had such an issue as you report, I would go to Firefox > Edit > Prefs > Content > Fonts > Advanced and select there either the Deja Vu or the Liberation font families, both designed for on-screen display.

This should deal with the crazy fonts. If it still doesn't work, you may also experiment with different sizes in that dialogue.

Also see:

  • thanks, that was helpful, especially second link for some websites override that settings. still not perfect - can't find working settings for most fonts replaced by mscorefonts, but i know now where to look – alienn Feb 17 '14 at 21:43
  • Great. Please also consider upvoting the answer (see meta.askubuntu.com/questions/8373/… ). – landroni Feb 17 '14 at 21:46
  • tried it already, but i don't have a required reputation to upvote your comment... – alienn Feb 17 '14 at 22:54
  • Oh, sorry then, I thought you could do that on your own questions. – landroni Feb 17 '14 at 23:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.