1

When I try to install skype-wrapper in Ubuntu 13.10 I get the next errors (I have tried install python-skype and skype4py) :

sudo apt-get install skype-wrapper

Reading package lists... Done

Building dependency tree

Reading state information... Done

You might want to run 'apt-get -f install' to correct these:

The following packages have unmet dependencies:

skype-wrapper : Depends: python-skype (>= 1.0.31) but it is not going to be installed

             Depends: gtk2-engines-pixbuf but it is not going to be installed

             Depends: python-indicate but it is not going to be installed

             Depends: python-support (>= 0.90.0) but it is not going to be installed

             Depends: python-wnck but it is not going to be installed

E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

  • What happens when you try 'apt-get -f install' ? – Elder Geek Jun 15 '14 at 15:27

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.