0

I installed the latest version of xampp i.e. 1.8.3-2 in ubuntu 12.04.

I found that it include php 5.5.6 and I want the lesser php version to work on my site. How can i install the new version or multiple version in xampp so that my site can work. I am working on magento and it does not support php 5.5 so any idea how can I do this.

Thanks

2

1 Answer 1

-1

I dont't know if it is possible but you can install it manualy from the terminal.

sudo apt-get install apache2 php5

and then type your password for the user. And open firefox and type

http://localhost/

You dont need XAMP to run the apache or php server now

Not the answer you're looking for? Browse other questions tagged or ask your own question.