2

I'm using Lubuntu 13.10. I'm really satisfied with LXDE except for the file manager PCManFM which not enough features. So I've decided to switch to dolphin which I've downloaded using synaptic. The thing now is: the only way to start dolphin is by typing its name into the terminal even though there's a (not responding) shortcut in the panel.

Any ideas??

Got the same issue with Gnome and Konqueror if that helps...

Thanx

4

Got it to work!!!

Seems like I had to set Dolphin as the default file manager under 'lxsession-default-apps'. You can find it under preferences--->Default applications for LXSession.

Just replace 'PCManFM' with 'Dophin' and you should be good to go.

Good luck!!!

|improve this answer|||||
  • It does not work for me. I navigated to lxsession-default-apps -> Running applications -> File Manager and I set: Command: dolphin, Session: Lubuntu, Extras: none. I also restarted the OS, but folders from desktop and panel plugin are still opened by PCManFM. – Marco Sulla Jul 12 '14 at 23:42
1

Well, that didn't work for me in lubuntu 13.10. Am I missing something simple here?

If I don't get a fix for this I'm going back to kubuntu. I'm willing to forgive lubuntu a few rough edges for the speed but only so many ...

|improve this answer|||||
  • sorry for the late reply. you should also restart you machine after setting your default apps in lubuntu. – sgeto May 1 '14 at 10:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.