2

I have Windows 7 and Natty installed on my computer. There is no problem on Windows 7's side, but whenever I log into Natty, it slows down while using Firefox 4.

I tried it in normal mode using Unity and classic mode. However, the result is the same: it slows down e.g. when I scroll, it takes time to get effect, and also when I click other tabs, it takes time to active them. Moreover I cannot type properly, due to the lag.

I don't know what the problem is?

3

Go to CCSM (compiz Configuration Settings Manager) then go to the OpenGL plug in and then uncheck Sync to Vblank.

Then go back and on the Composite plug in uncheck Detect Refresh Rate

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.