1

I want to use VirtualBox but it is giving me the error VT-x/AMD-V hardware acceleration is not available on your system. And in the virtual box settings, I am not able to open accelerator tab as it's frozen:

frozen accelerator tab

Please give me a step-by=step guide on how to fix this.

0

2 Answers 2

5

Oh yes I got it. Here's how to enable Virtualization

TRY AT YOUR OWN RISK. Booting can be really dangerous to your system unless done correctly. Your HDD might get corrupted or OS deleted!

Steps -

  • During startup, quickly press F12 or F2
  • Click on setup.
  • Using arrows, navigate to Intel Virtualization Technology. (It might on the next page)
  • If it's disabled, then enable it using arrow and enter key.
  • List item
  • You'll find "Save and Exit" written on top right corner of the screen. Using mouse, click on it and your PC will restart. If it doesn't, then you have to manually do it.

And you're DONE!

0

Enable the Intel Virtualization Technology in bios.

2
  • How to do that?
    – Confuse
    Jan 26, 2014 at 3:39
  • 1
    Get into the bios by pressing F2 or F12 according to your configuration.Search for Intel virtualization technology,i think it must be disabled.Change the option disabled to enabled,save the changes and then exit the bios.That's all. Jan 26, 2014 at 3:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.