I am trying to create a bootable Ubuntu USB drive.

I tried the Universal USB Installer and UNETbootin to create it but when I booted the USB stick,

error loading operating system

shows up. I tried changing the BIOS to boot from USB by default but always got the same error message.

When I was in the Universal USB Installer it gave me this error message:

can not open output file autorun.inf

Also an error prompt opens:

An error occurred while executing syslinux.
Your usb drive won't be bootable.

when it was extracting from 7zip.

The drive is formatted as exFAT. I'm not sure if that is important.

Edit: re-downloading the iso didn't work or formatting the drive.

Edit 2: Since I couldn't format it as normal FAT I formatted it as NTFS and that worked.

  • have you tried remaking the live usb?
    – 842Mono
    Jan 25, 2014 at 23:18
  • 2
    Try re-downloading the Ubuntu ISO from the official website ubuntu.com , the ISO on your computer might be corrupted. Jan 25, 2014 at 23:41
  • I too have found this on numerous occasions. Often a reformat of the USB stick to simple FAT and then a redownload of the ISO or just restarting UNetbootin does the trick.
    – Mordoc
    Jan 26, 2014 at 0:24
  • 3
    If you found the answer yourself, you are encouraged to add your own answer below instead of editing it into the question. This is a Q&A site, so the questions are separate from the answers.
    – kiri
    Jan 26, 2014 at 1:59
  • I second it. As @minerz029 mentioned, it is better to answer your own question and mark it as the answer which will benefit users who're searching for similar issues & also will reduce answering queue.
    – AzkerM
    Jan 26, 2014 at 11:10

3 Answers 3


Try re-formatting the flash drive to Ext2/3/4, and then when you install, have it format to FAT. That has worked for me in the past.


I would recommend you to format your usb drive and then using unetbootin you can create it bootable.


I have been using lili usb creator and it has never let me down here is a link where you can download it

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .