2

I'm fairly a newbie in Ubuntu. (The first day...)

I want to set my own hotkey, but totally failed.

Here is what I've done:

Set my own hotkey:

But if I press Super + V, it'll be like this:

At first, I thought the command was wrong, so I tested in terminal:

It can be launched successfully!

So, any steps went wrong? Why this hotkey combination didn't work?

Environment: Wubi (Ubuntu 12.04 LTS) in Windows 7.

3

Because by default in Unity Super+V opens the Dash Video Lens:

enter image description here

And until now there is no way to change this behavior using the default system Keyboard Settings, or applicationss like CompizConfig Settings Manager, dconf Editor, a.o.

So, you probably have to choose another key combination.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.