0

The file downloaded under the name "linuxLAFFpkg.tar.bz2". The instructions on the site said open it with an unzip app, which I did. It gave me a folder called "LAFF", which contains several folders, several files whose icons are purple diamonds, two text files starting with "lib", one text file called "qt.conf", and a text file called "run.sh".

Prior posts suggest looking for a file called "INSTALL" (none here).

  • I tried xdg-open on run.sh and it just opened the file in gedit.
  • I tried to run the run.sh in the terminal and it gave me an error message. Also the post said the classical steps in installation are /.configure, make, and sudo make install or sudo checkinstall.

My terminal doesn't know what "configure" is.

I have plenty to learn about Ubuntu and I hope you can teach me the next few things.

3
1

It is actually pretty simple. All you need to do is run:

./run.sh

or

sudo ./run.sh

The computer will tell you which one to use. Just run the first one and it will give you a message like "You need Root Permissions", then run the sudo one.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.