0

I'm trying to update from 12.04 to 13.04 but I firstly need to go thorugh 12.10, using Update Manager. This is the error I get. E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.)

Please don't mark this as "duplicate", I have searched and found troubles like this but none seemed to work.

0

Can you try below command on a terminal (to open, press CTRL+ALT+T) & type below command. And then run the update manager again

sudo apt-get update && sudo apt-get upgrade

P.S.: Please edit your question and post the output, if you come across any errors.

2
  • Thanks, that fixed it and I'm not running 13.04 :) – user238286 Jan 25 '14 at 23:44
  • Glad it fixed. :) – AzkerM Jan 26 '14 at 4:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy