2

I would like to know how to deafult my sound to always use headphones? I plug my laptop via display port into an external monitor. Whenever I restart ubuntu (13.04) the sound is always defaulted to HDMI/DisplayPort.

Is there a way to override this?

My Sound options are

1) HDMI/Displayport (Built-in-Audio)

2) Headphones (Built-in-Audio)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.