I'm having problems with openjdk7 and icedtea7.

In one computer, which works with ubuntu 13.10, I have installed openjdk7 and icedtea7. In the other computer, which works with ubuntu 12.04 and is an imac7.1, I have installed exactly the same but 64-bits version.

I think java works in both cases because if I try to test them in http://bubblemark.com/ they work nicely but when I try to play chess in buho21.com/salas/ajedrez.jsp the imac does not work.

I have tried a lot of things (install oracle-java-7-installer, openjdk-6,icedtea6, reinstall everything again) and I know this question is asked previously but the answers didn't work for me.

Has anyone experienced the same issue and can help me?


1 Answer 1


I was looking around for clues on running openjdk and applets. I installed:

OpenJDK: 1.7.0_51

IcedTea: 1.4-3ubuntu2.1

On a 64 bit Ubuntu 13.10 install and the chess site you linked to (buho21.com/salas/ajedrez.jsp) worked fine for me. Maybe you should start firefox from a terminal window and see if there is any error output.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .