2

I received an HP 255 with Ubuntu 12.04 LTS.

When I print a PDF file on my Lexmark T640 it prints a extra page, on which the only text is:

p://poppler.freedesktop.org

But for me it's a really big problem, because I print very much documents, and for any document I print, I print another blank page with "p://poppler.freedesktop.org".

How can I stop Ubuntu from printing this unnecessary extra page?

0

poppler is a PDF rendering library. I've never encountered such problems while using PDF nor any docs when printing..

Anyhow, a quick search led me to something interesting which I think will help you to overcome your issue too.

The default setting in Tools | Options | Writer | Print is set to print an automatically inserted blank page. All previous versions of Open Office (and Libre Office as far as I know) have NOT had this set as default, so I've never gone looking for it.

Source: extra page printing DOCX file in Writer

EDIT: https://bugs.launchpad.net/ubuntu/+source/poppler/+bug/293832

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.