-2

This question already has an answer here:

When I login, system accepts my password to use system. But, when I try to update software programs, system says "manipulation error" or something like that.

Went to login screen with Ubuntu recovery mode and tried to reset password using mount -re, etc but says password unchanged. What am I doing wrong?

marked as duplicate by jobin, Florian Diesch, Richard, Eric Carvalho, Avinash Raj Mar 12 '14 at 3:48

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Did you tried sudo apt-get update on the command line? Exactly how and where you get the "manipulation error". – Braiam Jan 19 '14 at 19:01
  • "or something like that" — if you expect people to help you, a more detailed description of your actual problem and what led up to it would be appreciated. – pzkpfw Mar 10 '14 at 7:41
0

I found this and it worked for me:

How to reset your root / admin password in Ubuntu:

(It may not work in 12.10 if you have used full disk encryption)

Instructions:

Reboot to the Grub Menu. (Hold down Left-Shift Key if you have a single boot system)

Choose Recovery Mode

Select Root -- Drop to root shell prompt

mount -o rw,remount /

ls /home

passwd username

reboot

To test out new password:

su username

sudo su

reboot

Not the answer you're looking for? Browse other questions tagged or ask your own question.