0

I could access a 1tb Buffalo-link wireless drive with my old windows 7 laptop, and put a lot of media files on it.

Recently I bought a Linux Ubuntu laptop and have tried to access it with the network button but there is no sign of it.

  • How exactly you connected in your windows system? – Braiam Jan 19 '14 at 18:16
0

In Nautilus go to Files > Connect to server

You can enter manually the address of the network drive by entering smb://ipaddress/sharename.

  • Whenever I do that I get an oops something went wrong message saying Unhandled error message: Failed to mount Windows share: Connection timed out – user237644 Jan 19 '14 at 21:09
  • @user237644 - I get the same error when I try to reach the share when I dont have connection. Can you ping the network drive? – r00n Jan 20 '14 at 15:49

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.