1

Just got Chromecast and it is set up, working successfully for YouTube and all the other "optimized" best supported stuff. But not the tab cast.

When I attempt to use it I get the message Lost Connection to Device - Please check that your device is online. I'm not exactly sure where to start looking into this. This is really holding me up, because streaming local movies was/is my main motivation for getting ChromeCast and it seems that running a media server and playing in my own browser is the way to go, at least until we get support for VLC or UPnP streams. So frustrating that videos I don't "have" can be played, but those that I do "have" can't be!

Any ideas? Even suggestion towards what direction to further explore would be helpful.


Sorry if the question shows lack of research, but I am kind of at a loss. Have googled it a little but as of yet failed to find anyone with a similar problem. Other streams work so the iptables thing described here: How can I use Chromecast doesn't seem to be the issue. The tab caster doesn't work at all and reports "Lost connection to device" so my problem seems different from purely audio issues like this: No audio while tab casting with Chromecast and Chromium

I am running Chromium 31.0.1650.63 Ubuntu 12.04 and I just got Google Cast (https://chrome.google.com/webstore/detail/google-cast/boadgeojelhgndaghljhdicfkmllpafd?hl=en) a few days ago so that's gotta be current.

1

It's not a problem specific to a few users, tab casting isn't currently supported with Linux. I guess they are still working out the kinks or something. The only workaround that I've found to work is to just use a windows VM, just make sure to set your network settings in whatever VM you use to bridged, else it won't detect the chromecast.

0

You can easily stream local video files using Chrome and maybe chromium by installing this extension WWW.GETVIDEOSTREAM.COM

https://chrome.google.com/webstore/detail/videostream-for-google-ch/cnciopoikihiagdjbjpnocolokfelagl

protected by Community Jan 26 '14 at 23:01

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.