0

So finally I can enter my BIOS! So, I decided to boot through Ubuntu today and went into bios. I changed my boot device to CD/DVD, saved the settings (F10) and then it restarted or something. But, then it didn't boot through Ubuntu but it booted xp. I tried it 3 times and all the times it booted xp. Then i changed the boot setting. And the it booted neither xp nor ubuntu. I get this error:

"Reboot and select proper Boot device or Insert Boot media in selected Boot device and press a key_" (without the quotation marks)

What could be the problem? I tried Using another dvd. There is same problem with it! What should I do? For more see this: (important if you need to understand more) http://linustechtips.com/main/topic/104137-pc-not-booting-from-dvd/#entry1392823

Thanks :)

  • Make sure the first boot device is your hard disk then XP must open. – Sudeep Acharya Jan 19 '14 at 15:04
  • I don't need XP. I need Ubuntu! – trail99 Jan 19 '14 at 15:07
  • make sure first boot device is DVD or you can also try from pen drive. It should work. – Sudeep Acharya Jan 19 '14 at 15:08
  • It's the DVD. But still the same happens :( – trail99 Jan 19 '14 at 15:12
0

Try going into "select boot device" instead of BIOS. It should be F5, F8 or F12 (it depends on the manufacturer)

If you can see the CD/DVD device among the options, then it must be something wrong with your DVD (e.a. it's not bootable, or some files are corrupt)

If you don't see the CD/DVD device, check your cables or maybe switch SATA or IDE slots on motherboard...

|improve this answer|||||
  • I have a MSIG31TM-P21 motherboard. Does it have select to boot option? – trail99 Jan 19 '14 at 15:30
  • It should be F11 for boot menu for that motherboard. – k0rda Jan 20 '14 at 7:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.