1

I have had this "Failed to download package files" window popping up regarding flashplugin-installer for a long time now. I have tried "sudo apt-get remove --purge flashplugin installer" and then installing it again etc. to no avail, the window always pops back up and there is no libflashplayer.so anywhere. Apt-get says: flashplugin-installer: downloading http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_11.2.202.310.orig.tar.gz

Which does not seem to exist. Weirdly apt-get does not give off any errors when installing flashplugin-installer even though that file seems non-existant and the installation seems to fail since I get no libflashplayer.so anywhere. I have tried apt-get update but it does not help.

Why is apt-get trying to download a non-existant file and how can I fix this? I'd rather not install flash outside the package manager.

I'm using Ubuntu 13.10.

2

I was having the same problem. I searched for an apt-cache query and went for a sudo apt install apt-cache search adobe-flash

The query returned with a row about adobe flash plugin 11

so I went ahead and

sudo apt-get install <relevant row>

Worked fine for me.

| improve this answer | |
  • Can't see anything related to "adobe-flash". There was a flashplugin-downloader (instead of installer) but it does not seem to work either. – Dago Jan 20 '14 at 16:15
  • How do I upload an image file from my system to this forum? Then I could share my query screen-shot with you and maybe we could work something out. – ubuntu_noob Jan 21 '14 at 18:00
  • Meanwhile while I try to upload the image, try going for sudo apt-get autoremove followed by sudo apt-get update && sudo apt-get upgrade. I remember, using purge instead of remove once, following that event whenever I tried to upgrade or update, my system returned errors and I was unable to download any more. After the update+upgrade event, try downloading again (using both aptitude and manual methods) and check if u have some luck looking forward to it. – ubuntu_noob Jan 21 '14 at 19:28
  • This is what I get when I go for apt-cache search. !term_shot – ubuntu_noob Jan 21 '14 at 20:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.