3

I downloaded and installed the Android SDK ADT Bundle from the official website. When I want to start the SDK Manager a window appears:

Initializing... the SDK manager will show up shortly the window that appears

Then the window disappears and nothing happens. No error messages, nothing. I tried also with installing eclipse and then adding the Android SDK, but the same thing happens.

Could someone help me?

I have Ubuntu 13.10

8

to make sure the SDK works by itself, open up terminal. Then go to the sdk-directory/tools and run sdk manager by typing "./android". If you see the similar thing you have right now, you must be missing some requirements like java. Read the section. Hope it helps you. :)

https://help.ubuntu.com/community/AndroidSDK#Setting_up_Java

  • I tried it but I got an error message that is too long to put in a comment. – zbarni Jan 21 '14 at 17:02
  • can you tell me what exactly you tried? And you can paste the error message on online link – lovetostrike Jan 23 '14 at 0:49
  • Ok, here it is link I tried to run the SDK manager to run from terminal and I got this error message. – zbarni Jan 23 '14 at 15:16
  • it seems like someone already had your problem, a quick search gave this link. It can be solved by making a symbolic link to the correct library path. Here, eclipse swt libraries. Pls let me know :) – lovetostrike Jan 25 '14 at 17:36
  • Well. I tried it and the link was created. But it didn't worked. I searched for the link file in nautilus and I tried to open it. A messagebox appeared that said: "The link “libswt-” is broken. Move it to Trash?" and "This link cannot be used because its target “/usr/lib/jni/libswt-” doesn't exist." I checked and the folder /usr/lib/jni really didn't exist. I hope you can find the answer. – zbarni Jan 28 '14 at 16:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.