7

I am trying to record my screen as I speak while recording to make some tutorial video on my Ubuntu laptop. The problem I am facing is that the voice quality is very low in recording and then I tried to use a external usb. microphone with it thinking that my internal microphone in laptop might not be as good quality as of the external one(Logitech usb microphone). after connecting the external microphone through usb I can see the external microphone in sound settings of Ubuntu but in kazam preferences I can see only 1 internal microphone which is confusing?

So can anyone help me

  • to get the volume of my recorded video higher?
  • how to get the volume of my recorded video high?

right now it records fine but only thing that is loud is the keystrokes as its internal microphone and my voice is very low.

I tried increasing input volume of microphone to Unamplified 100% in sound settings(input) but all it does is makes video with a lot of noise instead of increasing the volume.

2

Found the solution: If you go into File > Preferences, then you can set the volume by clicking on the volume button, for speakers and for microphone individually.

Kazam preferences screenshot

0

I Kazam with Linux Mint which is somewhat similar to Ubuntu.

On my system I had two problems:

  1. Terrible sound quality and very very low volume.
  2. No matter that I chose the Sennheiser headset, it always reverted to the on-board one

    screenshot attached

I had to reboot my PC after inserting the USB headset.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.