0

For a while now my usb keyboard and mouse have stopped working in ubuntu 12.04 after some update. At least the keyboard works up until grub, but fails right after selecting the boot option. I can SSH into my machine and lsusb -v and dmesg show that the mouse and keyboard are recognized, however, I get no response in the login screen. I have tried several mice and keyboards (even tried synergy but the client didn't launch) all without success. Can anyone help me solve this problem? Any help is greatly appreciated!

1

It turned out I had the virtual kernel installed (I probably installed it while trying to fix VirtualBox). Grub was loading this kernel as the default kernel which broke the use of mouse and keyboard. Running the normal kernel fixed it. Maybe this helps someone with a similar setup.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.