I try to run it in Virtualbox 4.3.6 but it says: Kernel panic : attempted to kill init! Can anyone help me???

  • As you have accepted the answer, can you please add what exactly worked for you out of all those options?
    – Zeeshan
    Jan 31, 2016 at 13:28

1 Answer 1


Here are some things you could try:

  1. Increase the Memory and Video Memory available to the VM
  2. Download a fresh ISO using a torrent, that way you can guarantee it won't be corrupt. See http://www.ubuntu.com/download/alternative-downloads
  3. Delete the VM and create a fresh one with the default options.
  4. Try disabling the USB Controller, the Network Adapter, and the Audio to see if that helps.
  5. Look at options like VT-X/AMD-V, Nested Paging, PAE/NX and IO APIC and the Chipset. Switching some of these may sometimes help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.