In Dash the Chrome icon shows up twice under applications, one that says "Google Chrome" and a non-functional one that reads Amazon.com:J....-Google chrome. I have tried purging the Chrome app yet the Amazon related icon remains. How do I get rid of it?

enter image description here

  • Have you checked your search setting in System Settings -> Security & Privacy to turn off online search results? – user3121023 Jan 16 '14 at 11:39
  • Yes, I have had that off for many months now. This icon has only appeared and is related to a page in Amazon I had only recently accessed. – Josh Jan 17 '14 at 9:14
  • In System Settings -> Security & Privacy under the Files & Application tab did you try the Clear Usage Data... button? – user3121023 Jan 17 '14 at 10:54
  • No, I had not tried that but I just did it to no effect. – Josh Jan 18 '14 at 3:49
  • If this is still present, have you tried Right clicking on the icon to see if you can delete or uninstall? – user3121023 Jan 21 '14 at 18:18

I found a file "google-chrome-stable.desktop" that contained the Amazon.com information of the icon. This was in ~/.local/share/applications. Deleting that file removed the icon from Dash and has solved my issue.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.