2

right now i am running ruby 1.9 , which i installed using RVM . I needed that to run my redmine 2.4.2 , since i had trouble using 1.8.

Now i need to configure my passenger mod to point to ruby 1.9 but i can't find it.

right now its configured like this :

<IfModule mod_passenger.c>
PassengerRoot /usr
PassengerRuby /usr/bin/ruby
PassengerDefaultUser www-data
</ifModule>

and Since i get the same error as before, i guess it still uses my old 1.8 version. running ubuntu precise 12.04

if you need additional information, please let me know.

2

If you execute

rvm info

on your command line, you will get all the information about where certain things are. Your ruby executable you currently use will be shown under binaries.

You should also consult http://rvm.io/integration/passenger for more information how to integrate rvm and passenger.

  • great command, happy to know it now :) – Private Jan 16 '14 at 8:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.