12

I just updated google-chrome-stable to version 32.0.1700.77 in my Ubuntu 13.04.

I tried to use this renamed feature, now called screen emulation, so I set the resolution to different values, but all I got was this message:

screen emulation is not available on this page

I can't confirm if is it working for other OS/Chrome versions setup, but I'm pretty sure that it may be a problem with Google Chrome for Linux. Also I can't find discussion, blog post or even Chrome changelog.

Is it a bug or is it something in Ubuntu?

16

On chrome://flags I enabled the "Override software rendering list" option, which solved the issue.

  • 1
    Hey @Wouter this did the trick. I don't quite understand why this is an experimental on linux, should I be worried about activated this feature? – raulricardo21 Jan 15 '14 at 16:29
  • Well, having it on doesn't work perfectly for me. When I turn it on, my browser doesn't trigger on any hover effects any more. Acceptable for mobile testing, but very annoying on desktop view. That's probably a reason why it's experimental. – Wouter Van Vliet Feb 16 '14 at 16:50
3

Chrome 34.0.1847.116 chrome://flags "Override software rendering list" didn't work for me, I've had to disable "GPU compositing on all pages"

0

I had the same issue on ubuntu 12.04. But enabling "Override software rendering list" option did not work for me. I checked current chrome version Version 32.0.1700.102 and then I updated chrome to Version 32.0.1700.107 and it started working.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.