0

I tried with both 32bit versions, 12.04 & 13.10, but none of them will boot. I create the usb drive with pendrivelinux, i pick the destro, iso, format and go. As mentioned below, i also tried unitbootin and lili, but same result.

When machine turns on it doesn't matter if i use f12 or go through bios. When it tries to boot it shows one line of text for less than a sec, then goes on to a blinking _ in the top left corner and then nothing happens until i shut it down.

I'm using a packard bell dot se, aka netbook with win7.

  • Try using UNetbootin. – Mitch Jan 13 '14 at 18:18
  • I did, first i tried unetbootin, then i tried linuxpendrive twice. No difference. – ngnh Jan 13 '14 at 18:22
  • Can you add the exact model of the netbook to the question. – mikewhatever Jan 13 '14 at 19:10
  • @mikewhatever model dot_se-333nc – ngnh Jan 14 '14 at 20:24
  • I guess that if any of those programs ain't working then this machine isn't linux compatible. – ngnh Jan 17 '14 at 21:50
1

Try booting from usb second time, with me every alternate boot attempt with LiveUSB is successful.

Try LiLi USB creator http://www.linuxliveusb.com/

| improve this answer | |
  • I've tried booting 10 times now, no difference. Will try lili. – ngnh Jan 13 '14 at 18:26
  • Tried lili, didn't work either, drive works fine, is detected fine by windows and bios, when selected it boots to flashing _ in the top left corner. After 3 min there's no change. – ngnh Jan 13 '14 at 18:45
-1

Wipe the USB disk with the disk utility under accessories. Then use unetbootin.

| improve this answer | |
  • That doesn't exsist, neither in accessories, or accessories/system tools. But how is that different from right-click device and click format? – ngnh Jan 15 '14 at 0:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.