0

This question already has an answer here:

I am getting the following error message from the Ubuntu software centre when trying to install Skype for Linux on my Ubuntu 13.04 64 but system:

Requires installation of untrusted package :
gcc-4.7-base:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libcomerr2:i386 libcups2:i386 libexpat1:i386 libffi6:i386 libfontconfig1:i386 libfreetype6:i386 libgcc1:i386 libglib2.0-0:i386 libgpg-error0:i386 libgssapi-krb5-2:i386 libgstreamer-plugins-base0.10-0:i386 libgstreamer0.10-0:i386 libice6:i386 libjbig0:i386 libjpeg8:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-3:i386 libkrb5support0:i386 liblcms1:i386 libllvm3.2:i386 liblzma5:i386 libmng1:i386 liborc-0.4-0:i386 libp11-kit0:i386 libpciaccess0:i386 libpcre3:i386 libpng12-0:i386 libqtwebkit4:i386 libselinux1:i386 libsm6:i386 libsqlite3-0:i386 libstdc++6:i386 libtasn1-3:i386 libtxc-dxtn-s2tc0:i386 libuuid1:i386 libxau6:i386 libxdamage1:i386 libxdmcp6:i386 libxslt1.1:i386 libxss1:i386 zlib1g:i386

can anybody help?

Dear all - many thanks for your rapid responses. The answer provided by Qasim did the trick. Probably the other solutions were good too, but I may not have pressed the right buttons when trying them; Copy-pasting Qasim's commands into the terminal worked like a miracle - I had stuff scrolling down the screen for about 5 minutes but then Skype installed and I have already had my first conversation. Long live the AskUbuntu community. Cheers

marked as duplicate by Alvar, kiri, karel, Avinash Raj, Eric Carvalho Jan 16 '14 at 2:32

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Here is the complete solution:

http://www.dedoimedo.com/computers/ubuntu-ringtail-skype.html

Remember, that you will need to istall all the needed i386 libs.

  • Thanks, but I still keep getting the message "Requires installation of untrusted package : This requires installing packages from unauthenticated sources. When I try from the terminal it says "cannot locate the Skype package" – Mons Jan 12 '14 at 20:34

Not the answer you're looking for? Browse other questions tagged or ask your own question.