7

After upgrading to Natty I found that the Win+T shortcut is mapped to the trash. I changed it to run a terminal in the keyboard shortcuts, but it did not change the mapping and I do not see where this shortcut is coming from. How do I remove this shortcut?

5

This is a lame default IMO.

For those of us who can't give up their Super+Foo keyboard shortcuts, here's how you can disable the unity dash key binding to the Super/Win key, and continue to use your Super+Foo keyboard shortcuts.

How to change the binding of Windows key which runs Unity's Dash?

TIP: Bind Super+Space to the Unity Dash (replaces gnome-do)

1
  • 1
    After 5 years, this blsht is still exist. Thanks from 2016 for Super+Space hint. – Павел Шорохов Jul 14 '16 at 22:23
8

Unfortunately it looks like this currently is hard-coded in Unity (in src/TrashLauncherIcon.cpp).

0

The terminal now starts with Ctrl+Alt+T by default. I guess, you can't use the win-key for shortcuts any longer, since it's the Unity-Dash-key.

3
  • Does this mean that all windows key shortcuts will not work? – Andrew Redd May 5 '11 at 19:23
  • I believe so. I just tried it and it didn't work for me either, even if it's not a shown letter from the unity-bar. – woodfrog May 5 '11 at 20:43
  • I have Super+T enabled for gnome-terminal in my laptop but I can't remember how I did that. I can't do it in my desktop. Both 16-04. In the Laptop the long press on <Super> won't display the shortcut reminder anymore (what I don't miss). – useful Apr 27 '20 at 22:38
0

"I guess, you can't use the win-key for shortcuts any longer, since it's the Unity-Dash-key."

False: I have Win+L (lock), Win+D (Desktop) working. Still searching how to get Win+T to launch a terminal and Win+Alt+T to launch a sudo terminal

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.