I want to change my touchpad/synclient settings so that the mouse pointer does not move in the area at the bottom where the buttons are. How would I do this on 12.04 LTS?

edit: I achieved the desired behavior by changing AreaBottomEdge = 0 using the command synclient AreaBottomEdge=3900 but at the (unacceptable) cost of the right mouse button behaving like the left mouse button.

user@notebook:~$ synclient
Parameter settings:

LeftEdge                = 1766
RightEdge               = 5378
TopEdge                 = 1627
BottomEdge              = 4331
FingerLow               = 25
FingerHigh              = 30
FingerPress             = 256
MaxTapTime              = 180
MaxTapMove              = 230
MaxDoubleTapTime        = 180
SingleTapTimeout        = 180
ClickTime               = 100
FastTaps                = 0
EmulateMidButtonTime    = 0
EmulateTwoFingerMinZ    = 282
EmulateTwoFingerMinW    = 7
VertScrollDelta         = 104
HorizScrollDelta        = 104
VertEdgeScroll          = 1
HorizEdgeScroll         = 0
CornerCoasting          = 0
VertTwoFingerScroll     = 0
HorizTwoFingerScroll    = 0
MinSpeed                = 1
MaxSpeed                = 1.75
AccelFactor             = 0.0381316
TrackstickSpeed         = 40
EdgeMotionMinZ          = 30
EdgeMotionMaxZ          = 160
EdgeMotionMinSpeed      = 1
EdgeMotionMaxSpeed      = 419
EdgeMotionUseAlways     = 0
TouchpadOff             = 2
LockedDrags             = 0
LockedDragTimeout       = 5000
RTCornerButton          = 2
RBCornerButton          = 3
LTCornerButton          = 0
LBCornerButton          = 0
TapButton1              = 1
TapButton2              = 3
TapButton3              = 0
ClickFinger1            = 1
ClickFinger2            = 3
ClickFinger3            = 0
CircularScrolling       = 0
CircScrollDelta         = 0.1
CircScrollTrigger       = 0
CircularPad             = 0
PalmDetect              = 0
PalmMinWidth            = 10
PalmMinZ                = 200
CoastingSpeed           = 20
CoastingFriction        = 50
PressureMotionMinZ      = 30
PressureMotionMaxZ      = 160
PressureMotionMinFactor = 1
PressureMotionMaxFactor = 1
ResolutionDetect        = 1
GrabEventDevice         = 1
TapAndDragGesture       = 1
AreaLeftEdge            = 0
AreaRightEdge           = 0
AreaTopEdge             = 0
AreaBottomEdge          = 0
HorizHysteresis         = 8
VertHysteresis          = 8
ClickPad                = 1
RightButtonAreaLeft     = 3572
RightButtonAreaRight    = 0
RightButtonAreaTop      = 3984
RightButtonAreaBottom   = 0
MiddleButtonAreaLeft    = 0
MiddleButtonAreaRight   = 0
MiddleButtonAreaTop     = 0
MiddleButtonAreaBottom  = 0
  • Creating a /etc/X11/xorg.conf file with the following made the touchpad less annoying: Option "FingerLow" "30" Option "FingerHigh" "35" Option "HorizHysteresis" "40" Option "VertHysteresis" "40". Note that this is not a complete xorg.conf – JB0x2D1 Jan 18 '14 at 15:44

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.