-1

I formatted my PC and installed Win7. I want to dual boot with Ubuntu 13.10. After I burn the iso file to 8GB USB stick with "iso to usb", restarted and I get this error:

BOOTMGR is missing

Press any key to restart

I tried formatting my USB (FAT32) but it's still not working.

Thanks for your time. Any ideas?

edit #2: There is a checkbox " Bootable, only supports Windows ISO image. " which the last time I left unchecked before burning.

0

What program are you using to create the bootable USB? I would suggest UNetbootin if you're not using it. Never had this sort of problem with that program. Download for Windows can be found here:

  • I used "ISO to USB", let's try that. Thanks! – Ekin Jan 11 '14 at 21:35
  • FYI, it still has be formatted in FAT32. – user219730 Jan 11 '14 at 21:36
  • Okay, but I can't see Ubuntu 13.10 on the distributions list. – Ekin Jan 11 '14 at 21:38
  • I wouldn't worry about that. Select the "Diskimage" radio button at the bottom and select your Ubuntu .iso. This is how I've always done it. – user219730 Jan 11 '14 at 21:42
  • Thanks, I have another question also. I've read some forums and people were saying that after 12.10 it was a "downgrade" not an upgrade to change to 13.10. I still think that using the latest version is better. What would you prefer? – Ekin Jan 11 '14 at 21:48
0

Use Unetbootin or Universal USB Installer (this can also make Bootable Windows in USB).Both of them works fine to make of any Linux Live USB ...

  • I used Unetbootin when I had this problem. I decided to install 12.04 until 13.04 comes out. Now everything goes well. Still thanks for your answer it would be useful for someone. – Ekin Jan 17 '14 at 18:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.