-1

I got a brand new wacom intuos cth480 the other day, did some research and found out how to get the drivers but when I do ./config at the end i get this

BUILD ENVIRONMENT:
       linux kernel - yes 
      kernel source - no 

We could not find the kernel development environment to build the driver.
Please install the kernel source or the kernel development package and try again.

user@ChrUbuntu:~/Desktop/input-wacom-0.20.0$ 

I really want to get this working I tried installing kernel but nothing worked. If you can please respond very specific on how to get it to work as I'm not 100% familiar with ubuntu Like this? So this is what you want me to do

  • You should install the build-essential package. – mikewhatever Jan 11 '14 at 8:40
0

You seem to be running kernel version 3.2 while the makefile is looking for 3.4 sources to build modules.

I recommend installing the hardware enablement stack (HWE) instead by installing package linux-image-generic-lts-saucy. Note that you also need to install the corresponding xserver stack (like xserver-xorg-lts-saucy) to have your system in a supported state.

  • I doubt he can since he's using Chrubuntu. – Braiam Jan 11 '14 at 0:04
  • I saw that, but wasn't sure. If he can't boot another kernel, then he may be out of luck. – LiveWireBT Jan 11 '14 at 0:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.