0

I'm having problems with playing some Youtube videos but not all of them.

I have tried using the html5 Youtube player according to this answer but that didn't work and I have issued following command:

sudo apt-get install chromium-codecs-ffmpeg-extra

according to this answer but that doesn't work either. I'm on 12.04 and use Chromium. In Midori everything works so it's no biggy but I still find it weird.

Here are some of the videos that don't work:

http://www.youtube.com/watch?v=W_OXmOEGy2E

http://www.youtube.com/watch?v=T-IKpz--YMk

And here is some that do work:

http://www.youtube.com/watch?v=kCl3ho6_gbg

http://www.youtube.com/watch?v=sLlp8DQ608A

  • Have you tried another browser such as Firefox? I don't believe it is a browser problem and maybe your location? If there was a problem in playing the video the Youtube player would state just that. – Weylin Schreck Jan 10 '14 at 10:24
  • I have tried it in Midori, works just fine – Noosrep Jan 10 '14 at 10:32
  • Hmmm. I see other people having the same problem. Doesn't appear anyone has a fix. You could try using private browsing for chromium because it might be a cookie or cache problem. I'm not certain on the cause but I would guess its just some compatibility issue with some YT servers with certain hardware/drivers/codecs. Try the private browsing mode (incognito?). – Weylin Schreck Jan 10 '14 at 10:56
  • 1
    Wow, that works. Did not see that coming! Thanx. If you put it as an answer, I can mark it as correct – Noosrep Jan 10 '14 at 11:23
0

The issue seems to be either cookie or chache based.

You should be able to simply play the video in incognito mode (private browsing). If you want to play the video without using incognito you may have to clear your cache and cookies every time you run into an error.

To open an incognito window go to file > New incognito window.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.