1

I just performed a clean installation on my Computer, and it stuck on the loading screen at first startup. However, the terminal still works. I have tried update the graphic drivers (nvidia gtx 760), but it did not work. What should I do?

3
  • Hello. Try logging into your Terminal and using startx and sudo lightdm restart. If that doesn't work, use sudo apt-get install gdm and say <Yes> when it asks you to. (I am recommending installing gdm because when I ran Saucy, LightDM often failed on me and I've found gdm to be MUCH more stable)
    – Ads20000
    Jan 9 '14 at 21:13
  • 1
    Try running this command in the terminal: "grep EE /var/log/Xorg.0.log" and post the output here. It will display any error information in the log file of the X server. Jan 9 '14 at 21:39
  • I have tried all above, but none of them work. Tried to update the lethal, sort and drivers. The screen crashes and blinks after splash screen.
    – UbuntuNew
    Jan 10 '14 at 10:33
0

I am assuming that you trying to install Ubuntu 12.04 LTS base on the tag. I had a similar issue. Try executing the following.

Sudo apt-get install xserver-xorg-lts-precise

I also have documented few more tips here.

5
  • Still did not work, the command line is working fine but the GUI crashed
    – UbuntuNew
    Jan 10 '14 at 10:34
  • @UbuntuNew, Read this post, hopefully you will find something useful askubuntu.com/questions/402242/… Jan 10 '14 at 11:09
  • @UbuntuNew: Also look at this post askubuntu.com/questions/162075/… (Author Luis Alvarado), there is some references to Nvidia graphic drivers. – Mahendra Gunawardena Jan 10 '14 at 15:35
  • @UbuntuNew: Also check out this post. askubuntu.com/questions/403546/… You might find information that might be helpful. Jan 10 '14 at 18:29
  • What I have tried is to update whatever the apt-get carries, perform a clean installation of the nvidia drive, all did not work. Well, it works in someway. When I checked the additional drivers, it appears the nvidia driver 319 was activated but not working that time. it seems to be a hardware issue..... I may try to instal a 13.10, and see what happens
    – UbuntuNew
    Jan 10 '14 at 18:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.