0

I just installed 13.10 and now, cannot get ANY media --DVD nor CD-- to work. Have VLC installed, have PAROLE. Neither will play DVD.

Have run a plethora of sudo apt-get install programs. Started with sudo apt-get install libdvdread4...sudo /usr/share/doc/libdvdread4/install-css.sh. DVD still doesn't work.

System is HP 2000-210US. Tried to rip a CD to music file, it said it ripped it, have yet to find where it's at? (NO, it's NOT in the music file--where it should be).

*-disk description: ATA DISK product: ST980811AS Vendor: Seagate Physical I.D. 0.0.0. bus info: scsi@0:0.0.0. logical name: /dev/sda version: 3.AL serial: 3LY0746D size: 74 Gib (80Gb) capabilities partitioned partitioned: dos configuration: ansiversion=5 sectorsize=512 signature=0001ef03

*-cd-rom description: DVD-RAM writer product: CDDVDW TS-L633R vendor: HP physical i.d.: 0.0.0. bus info: scsi@1:0.0.0. logical name: /dev/cdrom logical name: /dev/sro version: 0400 capabilities: removable audio cd-r cd-rw dvd dvd-r dvd-ram configuration: ansiversion=5 status=ready *-medium physical i.d. 0 logical name: /dev/cdrom

The readout above is result of requested operation. (

  • 1
    May of been better to spend less words whining & more with relevant info. Put a video dvd in drive, let it settle, run this - sudo lshw -C disk. Post complete from the *-cdrom section. Also start vlc in terminal, try to play dvd, what does it report. – doug Jan 9 '14 at 20:16
  • Just to note- 13.10 no longer uses /dev/dvd so make sure that vlc's default device matches what is shown in the lshw, typically /dev/sr0 – doug Jan 9 '14 at 20:26
  • Actually I was asking you to use a Dvd video disk, it appears you used an audio cd. To see if vlc will play it open vlc > Media > Open Disc > Click on the Audio cd radio button. Make sure vlc is set to use either /dev/sr0 or /dev/cdrom (doesn't matter which). – doug Jan 10 '14 at 21:13
1

Do this to install restricted packages:

sudo apt-get install ubuntu-restricted-extras

Then do this for original DVD support:

sudo apt-get install libdvdread4
sudo /usr/share/doc/libdvdread4/install-css.sh

and this is the medibuntu repository:

sudo -E wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update

sudo apt-get install app-install-data-medibuntu apport-hooks-medibuntu
-1
I rarely get to do this. Here is the 'fix" I found for "DVD playback failure in 13.10". After going through a multitude of commands posted by others, seems all you have to do when installing the "libread4" pkg is to use sudo apt-get install libdvdcss2. Very simple, yes, so why all the B.S. concerning 'fixes". I'm NOT a self-professed 'geek", and it did take awhile to find my answer, but goes to show, not everyone here at this site knows what they're doing!!!(ain't that right, Doug?) Could someone tell me where to post this fix so that it can help others who have the same problem?

PS. We should consider this thread "solved". And Doug, don't be such a whinner. Why Doug, can you dis someone here, but when I call you out, you gotta whine and block my posts? Just answer that one?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.