When starting my system, Plymouth doesn't show graphics but uses the fallback text mode. However, it runs normally (that is, with graphics) on shutdown. Why is that?

  • I am also having the same problem, but my shutdown shows randomly text / graphics. VGA: Intel 4500MHD. – Iradrian May 5 '11 at 11:56

Well, it seems to be a bug. I have just reported it in launchpad. It seems to have been accepted as one. Bug id 781479 . If any of you are affected please click on the 'it affects me' to report it.

| improve this answer | |

Open a terminal (Ctrl + Alt + T) and run the next command.

sudo update-initramfs -c -k all

You may be asked for you user password, this command recreates the initial ramdisk for all kernels.

| improve this answer | |
  • You're aware what -k all does, right? It's generally not necessary and can be omitted to safe time as it will update the current loaded kernel by default. I doubt if this solves the problem, I've had a similar issue, the startup plymouth screen is completely blue with only the upperleft corner of the screen being used. On shutdown, it showed up fine. I think it's a kernel module issue as the only difference between my maverick initrd and natty initrd is the kernel. – Lekensteyn May 8 '11 at 9:41
  • I had the SAME issue and this command fixed it . – Lincity May 8 '11 at 9:42
  • @Alaukik: have you installed new drivers then? – Lekensteyn May 8 '11 at 9:43
  • @Lekensteyn my issue is already fixed and no i have not installed newer drivers . – Lincity May 8 '11 at 9:50
  • @Ubuntuser have you tried this ? – Lincity May 9 '11 at 6:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.