0

I'm attempting to switch from 12.04 (amd specific), to 12.04 (Intel Specific), and I'm getting a

kvm: disabled by bios

message when I boot up.

I'm not sure what to do.

I've searched for this and I can't find one that fits my exact situation.

  • [ 12.052482] kvm: disabled by bios [ 12.054483] kvm: disabled by bios – BigDoge230907 Jan 9 '14 at 5:31
  • Ive tried many fixes, seen on many threads but none seem to work, all i want to do is update. – BigDoge230907 Jan 9 '14 at 5:49
0

You need to enable Intel Virtualization Technology (also known as Intel VT-x) in your BIOS.

"KVM: disabled by BIOS" error Check if there is an option to enable it in the BIOS. If not, look for a more recent BIOS on the vendor's web site.

Note:

On some hardware (e-g HP nx6320), you need to power-off/power-on the machine after enabling virtualization in the BIOS. Enabling some BIOS features may break VT support on some hardware (e-g Enabling Intel AMT on a Thinkpad T500 will prevent kvm-intel from loading with "disabled by bios") On some Dell hardware, you also need to disable "Trusted Execution", otherwise VT will not be enabled.

KVM in BIOS

  • Im not sure how to get into BIOS, ive tried f2 and esc, and also thats probably the only part of your answer i understand – BigDoge230907 Jan 9 '14 at 6:47
  • When your computer starts it should indicate which key to press to get into the BIOS, also try F12 or the DEL key, do you know what model motherboard it is, that way you could Google? Once you are in the BIOS go through the menu options until you find something called Virtulization or something similar along those lines, then enable the VT-x or Virtulization. – kingmilo Jan 9 '14 at 6:53
  • Doesnt say what motherboard but this might help. Also it doesnt say anything about what button to press, it just shows the error messages. When i get to the black screen, i press the button and it displays come code symbolizing what key i press – BigDoge230907 Jan 9 '14 at 7:03
  • Looks like F10 might be the key to press to enter the BIOS, have a look at these links - h30434.www3.hp.com/t5/Other-Notebook-PC-Questions/… and h30434.www3.hp.com/t5/Desktop-Hardware/… – kingmilo Jan 9 '14 at 7:44
  • Can confirm f10 is the right option, it worked and i got to boot options BUT it prompted me for my password, which i attempted to enter, i got about 3/4ths through and it would make an obnoxious beeping sound – BigDoge230907 Jan 9 '14 at 7:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.