3

I have just installed Ubuntu 13.4 on my desktop -- I am using a visio 32" tv as my monitor and have no problem with the screen size when windows is installed -- but with Ubuntu I can't see the icons on the top or bottom and the icons on the left side are only partially showing its like the Ubuntu screen is to big for my monitor -- does anybody have any advice???

2
  • How is your TV connected to your PC? That is, what cable are you using: DisplayPort, HDMI, DVI, or VGA? Also, if you try to connect it with another cable, does the problem persist? Jan 8, 2014 at 18:35
  • also, check askubuntu.com/questions/204125/… Jan 8, 2014 at 18:38

3 Answers 3

4

There's nothing wrong with your Ubuntu, it's a TV issue called overscan. You can fix overscan by entering TV settings, as described here: How do I fix overscan on my HDMI HDTV?.
Settings and names may vary from brand to brand and model to model.

-1

Check your screen resolution and make sure it matches your monitors native resolution.

For a 32" TV the native resolution is most likely 1280x720.

You can access the resolution settings by doing the following:

Click on the Gear at the top right of your screen (if you can)
Select 'System Settings' then 'Displays' in the 'Hardware' section.

From there you can pull down the resolution and select the correct one to match your monitor.

If you cannot get to the top right of your screen you can get to it alternatively by:

Press the Windows key on your keyboard
Type 'Displays' without the quotes
Press the down arrow on your keyboard twice
Press 'Enter'

This should bring up the displays settings.

1
  • Hi Malte Skoruppa -- thanks for the input -- I have HDMI cables connecting the monitor to the PC -- but I did find out that my graphic card from asus does not have drivers that are copatible with ubuntu -- could this be the problem -- comes up on my "computer" data "graphic card unknown" -- looked it up something about synaptic as a download but really didn't understand?? Please advise
    – user233290
    Jan 9, 2014 at 1:19
-1

So this is a real zombie thread but its the first answer that came up in Google, what I also found is that if the refresh rate is incorrect but the resolution is, then the desktop appears to be larger than the screen. I changed the refresh rate from 120 to 60 (120.02 to 59.96) and the screen was set to the correct size and resolution

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.