I dont have a printer, and I use Ubuntu 13.04. The problem is, I write in Libre Office writer. Whenever I take those files for a print out in a Computer cafe, they use MS office 2010 and all my documents format kind of changes and tends to move over one another. I've downloaded Wine and tried to install MS Office 2010 on my PC. On executing the setup via Wine a setup wizard shows up but suddenly at the end of the installation, the wizard vanishes. I've searched but there is no MS Office installed.

I need a kind of help overhere, please. Thanks!

  • Are you saving the documents as .doc or .docx?
    – Mitch
    Jan 8 '14 at 13:04
  • i am saving it in .odt
    – Terminal
    Jan 8 '14 at 13:06
  • 1
    There is your problem: save it as doc or docx. Regarding the 2nd part about wine/msoffice: that should be another question.
    – Rinzwind
    Jan 8 '14 at 13:09

The simplest solution would be exporting your documents as PDF, if the only goal is to print them. It'd assure that the documents will look exactly as expected regardless of the software used to open it.

In Libre Office Writer simply use File>Export as PDF... or use PDF button from your toolbar.


Go to file, and choose save as .doc or .docx. See images below:

enter image description here enter image description here enter image description here

Now if you still have issues with the formatting, you can try export as PDF. Just choose your settings, and click on export. ( thanks to the many users that suggested that). See images below.

enter image description here enter image description here

  • -1, since saving as docx doesn't make sure that the printed version will look like the Writer document. Exporting as PDF has the advantage that the user can check the output conformity before printing the file.
    – tohuwawohu
    Jan 8 '14 at 14:41
  • @tohuwawohu I use LO at work everyday, where the rest of the university uses MS office, and I have never had a problem so far. :) Plus the fact that the OP wanted a word document, and not PDF.
    – Mitch
    Jan 8 '14 at 17:37
  • OK - revoted...
    – tohuwawohu
    Jan 9 '14 at 6:19

The best solution that works for me is that I save my document in PDF format. PDF format is more accurate (position and size) and are generally readable in most computer with adobe reader.

To save your document as PDF format, go to File, then click on Export as PDF.

Note: in PDF format, you won't be able to edit your document.

  • Adobe Reader is not the only software you can use, obviously, and many others are actually lighter and faster, and probably don't "phone home" at every opportunity. On the other hand, although it is generally true that the .pdf is not editable, if you save a "hybrid PDF/ODF" with LibreOffice, you will alwasy be able to edit the source file.
    – carnendil
    Jan 30 '14 at 1:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.