0

I once installed Reader from the Adobe website. It was full of bugs and didn't come with text in the menu so I decided to uninstall it and install a different version. I tried:

sudo apt-get autoremove acroread
sudo apt-get remove acroread
sudo apt-get purge acroread

In the end the program still stayed on my computer and managed to launch. Then I installed nearly the same version of Reader from the Software Center. The one from the Software Center worked perfectly but I still have the buggy version. How do I remove it? I have tried searching for it in the Software Center but didn't find it there. Thankfully PDF documents open with the new version but when I search the program in the launcher, I see 2 exact icons of Reader.

-1

Reinstall the version of the old reader via sudo command in the terminal or thru the browser if that's how you got it. Once you install it you need should go thru the software centre and uninstall it from there and if that doesn't work then try sudo .... You could also just change the name of the application I'm assuming by its .jason or json file ?? I know that works via windows and or you could find the package in your system folder and try to do it from there however I would use the first two and I strongly thing the last shouldn't be used becuase it may cause instability on the system if you remove bits an peice instead of chunks ... Have you checked to make sure the package name is correct if you have two of the same application I wouldn't think they could run at the same time using the same package name. Also just thought of it : have you tried removing both thru the software centre ??? Try removing the new and then the old or via versa ..

A wild guess also check your system for viruses some are cross platform and adobe reader would be a good way to sneak in a virus..... And yes I know you said that you had downloaded it from there website but maybe it was a very good phishing version??? It's happened to me before with avg

8
  • seems like you didnt understand, these programs work like 2 completely seporate programs. the glitchy version cannot be found in the software center. and how could a virus get into my computer if i downloaded it from the official website. Espetially in a unix like operating system – Nick Bailuc Jan 10 '14 at 22:33
  • in fact, after trying what you listed, now neither of the versions work – Nick Bailuc Jan 13 '14 at 1:42
  • When did they stop working after what set of directions? I know from experenve that Ubuntu 12.04 and 13 you can do something really minor and it affects the who system .... – stens97 Jan 13 '14 at 23:49
  • If you go in to the application info are the readers both a different version ? – stens97 Jan 13 '14 at 23:50
  • 1
    Try uninstalling with synaptic package manager . I'm not sure we're the program folder is ill let you know when I figure it out – stens97 Jan 14 '14 at 5:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.