1

I have a HP Desk-jet F380 All-in-One printer connected to my Windows 7 Pro 64-bit computer at home. I am trying to print to that printer from my 32-bit 12.04 Ubuntu laptop.The printer is shared by my windows computer and I installed it on my 12.04 Ubuntu laptop and it says it is accessible per the instructions from Ubuntu. I try to send a test print page to the printer and it gets sent ok and the printer starts as though it is going to print the test page but then it stops and the light on the printer stays blinking as though it is going to print.

Most posts I've read on this say that I have to install the 32-bit drivers on my 64-bit systems and I try to do this following the the instructions from this web site http://www.labnol.org/software/share-printer-between-different-windows-computers/9530/. Every time I do this I get a pop up that says the drivers for thing device are not in the folder. I downloaded the 32-bit driver from the HP website.

This is on a home network with 3 Windows 7 computers (2 laptops with home edition(64-Bit) and 1 desktop with pro(64-Bit)) and the 12.04 32-bit Ubuntu laptop. Could it be a RAM issue in the laptop? I have 1.2Gigs in it right now of PC-2700

closed as off-topic by Anwar, Zanna, Eric Carvalho, karel, TheWanderer Oct 21 '16 at 16:41

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This is not about Ubuntu. Questions about other Linux distributions can be asked on Unix & Linux, those about Windows on Super User, those about Apple products on Ask Different and generic programming questions on Stack Overflow." – Anwar, Zanna, Eric Carvalho, karel, TheWanderer
If this question can be reworded to fit the rules in the help center, please edit the question.

  • I'm voting this question to be closed because it appeared to be a Windows question – Anwar Oct 21 '16 at 12:31
1

On the windows 7 computer where the printer is connected, go into Devices and Printers

Right click on the printer you want to print to from the Ubuntu machine.

Left click on printer preferences, then in the window that pops up click on the Ports tab for the printer.

Look for bi-directional printing and un-check the box next to it and save. Now you should be able to print to the printer from your Ubuntu machine.

Not the answer you're looking for? Browse other questions tagged or ask your own question.