0

The system works perfectly fine with wired connection. It has problems accessing wifi at my office. However my wifi at my home seems to work fine.

I have installed wicd and tried many alternatives but somehow it does not help.

Pasted below is dump from lshw for wireless.

*-network
                description: Wireless interface
                product: AR9485 Wireless Network Adapter
                vendor: Qualcomm Atheros
                physical id: 0
                bus info: pci@0000:03:00.0
                logical name: wlan0
                version: 01
                serial: 94:db:c9:49:63:68
                width: 64 bits
                clock: 33MHz
                capabilities: pm msi pciexpress bus_master cap_list rom ethernet physical wireless
                configuration: broadcast=yes driver=ath9k driverversion=3.12.0-7-generic firmware=N/A ip=192.168.0.4 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
                resources: irq:17 memory:f7900000-f797ffff memory:f7980000-f798ffff

Thanks.

0

Log in to your router and turn off AP Isolation.

If it is already disabled try Enabling AP and save the settings, then disable AP and saving the settings again

I had the same problem once.

| improve this answer | |
  • It was disabled. I enabled and then disabled Wireless Isolation in netgear router settings. I am able to access ssh now. However, sporadic access to remote ssh used to happen earlier in this wireless connection at times but mostly I was not able to. I will keep a watch and let you know tomorrow if access gets seamless. Thanks :) – Amit Sedai Jan 7 '14 at 10:58
  • I am still facing issues with connectivity even after switching off wireless isolation. – Amit Sedai Jan 9 '14 at 11:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.