0

I am using ubuntu 12.04 after once used 13.04 one. However, when I login to ubuntu 12.04 and see the gear icon at the right-top of the screen, there is no username on it. How can I fix/show it? Is there any command in Terminal that I should use to restore it?

0

Try this command to enable username on top-panel,

gsettings set com.canonical.indicator.session show-real-name-on-panel true

try this to disable,

gsettings set com.canonical.indicator.session show-real-name-on-panel false
  • I mean there is no user name label in the right of gear icon. How could be? Is there any different between 13.04 and 12.04? I am sorry I haven't been able to attach the picture yet because I am under 10 reputation. – precise.pavilion Jan 4 '14 at 18:25
  • upload the image to imgur.com and then post the link here. – Avinash Raj Jan 4 '14 at 18:26
  • 1
    yes normally no username label was present in the right of the gear icon.you have to enable it manually by running the above command. – Avinash Raj Jan 4 '14 at 18:27
  • link wasn't shown. – Avinash Raj Jan 4 '14 at 18:43
  • I still can't solve it. Is there any missing thing? I have used the command and even ubuntu tweak tool. – precise.pavilion Jan 4 '14 at 18:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.