I have installed vlc 1.1.9 on wubi installed Ubuntu 11. 04 using Ubuntu Software Center. Now when I tried playing videos in vlc (any format)

  • Full screen mode doesn't show controls and usually doesn't gets me out to
    window mode. It sometimes crashes to login screen.

I tried the video output to 'X11 output mode' and 'XVideo output (XCB)' but the above problem persists and also bring another problem.

  • Full screen mode doesn't responds always
  • When it does, it shows the video over the desktop instead of inside the player. The only way to get Ubuntu to function normally is to restart the system.

I tried with not using the 'Embed video in interface' but still the same problem. vlc runs perfectly well in Windows. How can I make vlc function properly on my system or I need to install another player?

My system config is:

  • Graphics: VIA/S3G UniChrome Pro IGP
    • Processor: AMD Sempron (tm) Processor 2800+
    • RAM: 1. 5 GB
    • Motherboard Name: Microsoft-7181 (MSI)
  • Try reinstalling, it works fine for me. Do other video players work? Also, it'd be nice if you could put your post outside of a quote box.
    – MarkovCh1
    May 4, 2011 at 5:34
  • I tried reinstalling but still the same.
    – jsbisht
    May 4, 2011 at 13:49

2 Answers 2


I have faced same problem and then did this.

Go to VLC player Tools -> Preferences -> Audio -> Select "Keep Audio levels between Sessions". Then change Output Module from "Default" to "Pulse Audio Output" or "ALSA Audio output" whichever works for you.

It worked for me on Ubuntu 11.04 and VLC 1.1.9.

Also check the option configure ... Video -> Output "X11"


This worked for me in VLC Tools, Preferences, and then uncheck Accelerated Video Output -but still crashes in Totem and Banshee, didn't found a solution for both-.

Hope this solve the problem as solved mine!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .