When i try to open Libreoffice Writer it just stops loading after the progress bar moves for the first time. My panel's clock freezes at the same time and the only way to regain control of the system is forcing a log-out (control-alt-backspace). (Strangely, banshee keeps playing though)

I was about to write a rather important document (university related) - any help on how i can fix it or at find what might be causing it would be appreciated.

edit :Completely removing libreoffice and reinstalling didn't change anything. Installing the PPA version found in Ubuntu tweak didn't help either

  • Can we know how much memory ram you have and other specs and of course what version of LibreOffice do you have (Is it ppa, the one that comes with Ubuntu 11.04 or something else) – Luis Alvarado May 8 '11 at 0:59
  • Just like i said above, i tried both versions (both the ppa and the default one) and i have the same problem in both of them. I have 4gbs of ram and an i5 2.5ghz cpu. I don't know what other specs you would like to know – Chriskin May 8 '11 at 1:01
  • That is enough info Chriskin. Well did you try to run Writer from the terminal just to see if it throws an error of some sort? – Luis Alvarado May 8 '11 at 1:06
  • Without trying to be rude in any way, the title of the question is "nothing appears on the terminal". It probably freezes before something can find its way to the screen . Does Libreoffice keep any log that i can check now? – Chriskin May 8 '11 at 1:09
  • Sorry Chriskin i thought it was something else about the terminal. Your last question about a log for libreoffice is a very good one. So basically writer does not work but the rest of the libreoffice programs do and you have tested from the livecd, from the ppa and after installing it. – Luis Alvarado May 8 '11 at 8:11

I assume that Libreoffice is Java based because when i installed sun's java from a PPA the problem was solved.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.