1

I have 12.04 on my machine, and after a shut down and a restart I haven't been able to log into the GUI, after entering my password, it switches back to the GUI and does not accept it.

I've tried the following:

  • Ctrl+Alt+F1, login via tty1 - worked fine, so the password and user works
  • tried to remove the .Xauthority file - does not exist
  • tried to restart the lightdm - no change, still cannot log in
  • tried to install the gdm, but no apt-get command works, it fails to connect to the required web address
  • tried the sudo chown -R $user:$user /home command, still cannot log in

Do you have any suggestions what can I do?

  • you mean login loop. – Avinash Raj Jan 2 '14 at 9:14
  • try this or this – Avinash Raj Jan 2 '14 at 9:18
  • None of them worked :( – MMMM Jan 2 '14 at 9:36
  • Please post the logs from /var/log/lightdm/. – falconer Jan 2 '14 at 11:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.